Back to overview
Resolved

Affected users signed out and unable to log back in

Jun 29, 2026 at 2:16pm UTC
Affected services
allgravy.com

Resolved
Jun 29, 2026 at 2:30pm UTC

For approximately 17 minutes, users were signed out and unable to log back in. Sign-in attempts failed at the verification code step on both web and mobile, affecting the majority of users.

The cause was a manual change that introduced an invalid value, which broke the sign in flow. We identified the issue, applied a corrective data fix. Everything is back to being operational.

Created
Jun 29, 2026 at 2:16pm UTC

We have identified an issue causing users to be unable to sign in and being kicked out. We are actively investigating.