Back to overview
Degraded
Messaging Service Degradation
Oct 17 at 09:34am UTC
Affected services
API
Resolved
Oct 17 at 09:46am UTC
The issue causing degraded performance in the app’s messaging functionality has been resolved. All messaging services are now operating normally.
Affected services
Created
Oct 17 at 09:34am UTC
We are currently experiencing degraded performance in the app’s messaging functionality. Our engineering team is actively investigating the issue and working to restore full service as soon as possible.
Affected services